Update to new version

Admin Annoucements about the board

Moderator: Moderators

User avatar
Dhruv
Administrator
Administrator
Posts: 3941
Joined: Mon Dec 16, 2002 3:09 am

Re: Update to new version

Post by Dhruv »

rajitghosh wrote:
Tue Jun 23, 2020 3:27 am
Tried all that. Doesn't seem to work. Have to login every time I click on any link.
Click on any link on the forums? That should not be happening.



User avatar
Dhruv
Administrator
Administrator
Posts: 3941
Joined: Mon Dec 16, 2002 3:09 am

Re: Update to new version

Post by Dhruv »

Sin Hombre wrote:
Tue Jun 23, 2020 2:42 am
Twitter embedding doesn't seem to work?
Don't have a twitter account to test with but will create one this weekend.

Is this for the forums from the icon below or the front page?



User avatar
Atithee
Member
Member
Posts: 3763
Joined: Tue Feb 20, 2007 9:14 pm

Re: Update to new version

Post by Atithee »

Funny, I got logged out after a long time just now.



User avatar
Dhruv
Administrator
Administrator
Posts: 3941
Joined: Mon Dec 16, 2002 3:09 am

Re: Update to new version

Post by Dhruv »

Atithee wrote:
Tue Jun 23, 2020 7:14 am
Funny, I got logged out after a long time just now.
expected behavior as I reset all cookies server side and changed a few parameters. So everyone likely will have to login atleast the first time.



User avatar
suresh
Member
Member
Posts: 6400
Joined: Thu May 22, 2003 12:08 pm
Please enter the middle number: 1
Location: Chennai, IN

Re: Update to new version

Post by suresh »

Dhruv wrote:
Tue Jun 23, 2020 7:07 am
Sin Hombre wrote:
Tue Jun 23, 2020 2:42 am
Twitter embedding doesn't seem to work?
Don't have a twitter account to test with but will create one this weekend.

Is this for the forums from the icon below or the front page?
I don't think you need a twitter account for embedding a tweet. Just copy the link from twitter.



rajitghosh
Member
Member
Posts: 643
Joined: Mon Nov 25, 2013 9:04 am
Antispam: No
Please enter the middle number: 5

Re: Update to new version

Post by rajitghosh »

Dhruv wrote:
Tue Jun 23, 2020 7:05 am
rajitghosh wrote:
Tue Jun 23, 2020 3:27 am
Tried all that. Doesn't seem to work. Have to login every time I click on any link.
Click on any link on the forums? That should not be happening.
Problem seems to be with Chrome browser.



Sin Hombre
Member
Member
Posts: 4354
Joined: Fri Nov 26, 2010 6:59 pm
Antispam: No
Please enter the middle number: 5
Location: Chicago

Re: Update to new version

Post by Sin Hombre »

I also don't see the last post time and user anymore on mobile on the forum view ; this is useful to know if there are any new posts.



User avatar
Dhruv
Administrator
Administrator
Posts: 3941
Joined: Mon Dec 16, 2002 3:09 am

Re: Update to new version

Post by Dhruv »

Sin Hombre wrote:
Tue Jun 23, 2020 3:37 pm
I also don't see the last post time and user anymore on mobile on the forum view ; this is useful to know if there are any new posts.
The Quick links menu (Top left of menu) should have that. Or maybe I am not understanding what you mean.



User avatar
Dhruv
Administrator
Administrator
Posts: 3941
Joined: Mon Dec 16, 2002 3:09 am

Re: Update to new version

Post by Dhruv »

rajitghosh wrote:
Tue Jun 23, 2020 1:19 pm
Dhruv wrote:
Tue Jun 23, 2020 7:05 am
rajitghosh wrote:
Tue Jun 23, 2020 3:27 am
Tried all that. Doesn't seem to work. Have to login every time I click on any link.
Click on any link on the forums? That should not be happening.
Problem seems to be with Chrome browser.
Is it still an issue?



rajitghosh
Member
Member
Posts: 643
Joined: Mon Nov 25, 2013 9:04 am
Antispam: No
Please enter the middle number: 5

Re: Update to new version

Post by rajitghosh »

Yes. I keep getting logged out. Problem is more with Chrome browser



Sin Hombre
Member
Member
Posts: 4354
Joined: Fri Nov 26, 2010 6:59 pm
Antispam: No
Please enter the middle number: 5
Location: Chicago

Re: Update to new version

Post by Sin Hombre »

Dhruv wrote:
Sat Jun 27, 2020 1:47 pm
Sin Hombre wrote:
Tue Jun 23, 2020 3:37 pm
I also don't see the last post time and user anymore on mobile on the forum view ; this is useful to know if there are any new posts.
The Quick links menu (Top left of menu) should have that. Or maybe I am not understanding what you mean.
I am not seeing the highlighted on mobile

Image



User avatar
Dhruv
Administrator
Administrator
Posts: 3941
Joined: Mon Dec 16, 2002 3:09 am

Re: Update to new version

Post by Dhruv »

Sin Hombre wrote:
Sat Jun 27, 2020 3:04 pm
Dhruv wrote:
Sat Jun 27, 2020 1:47 pm
Sin Hombre wrote:
Tue Jun 23, 2020 3:37 pm
I also don't see the last post time and user anymore on mobile on the forum view ; this is useful to know if there are any new posts.
The Quick links menu (Top left of menu) should have that. Or maybe I am not understanding what you mean.
I am not seeing the highlighted on mobile

Image
Should be fixed. Made some changes so it might be slightly different but it should show :D
rajitghosh wrote:
Sat Jun 27, 2020 1:48 pm
Yes. I keep getting logged out. Problem is more with Chrome browser
Hmm. Not sure I can replicate so unfortunately will have to live with it. May have to do with fact that passwords and browsers now are expecting SSL and I don't have SSL. Will keep an eye on this one.



Sin Hombre
Member
Member
Posts: 4354
Joined: Fri Nov 26, 2010 6:59 pm
Antispam: No
Please enter the middle number: 5
Location: Chicago

Re: Update to new version

Post by Sin Hombre »

Slightly different, as you said, but it serves the purpose, thanks!



User avatar
Omkara
Member
Member
Posts: 4392
Joined: Thu Jan 20, 2005 9:03 am
Please enter the middle number: 1
Location: Mumbai

Re: Update to new version

Post by Omkara »

I somehow liked the previous version. This one not working for me