New update and move of servers

Admin Annoucements about the board

Moderator: Moderators

Post Reply
User avatar
Dhruv
Administrator
Administrator
Posts: 3910
Joined: Mon Dec 16, 2002 3:09 am

New update and move of servers

Post by Dhruv » Sat Jun 10, 2017 4:29 pm

Hi all,

I have just installed a new version of the forum and moved server and upgraded the version of php and mysql.


All this means that the site should run faster but all the changes all at the same time mean things will inevitably be broken.

Please let me know what works and what doesn't and I will try to fix those as soon as I can.

Thanks,

Dhruv

sameerph
Moderators
Moderators
Posts: 21558
Joined: Mon Feb 28, 2005 4:26 pm
Antispam: No
Please enter the middle number: 5
Location: MUMBAI

Re: New update and move of servers

Post by sameerph » Sat Jun 10, 2017 4:53 pm

Thanks, Dhruv for making the forum work so well and for continuing to make improvements. Will let you know if anything does not work.

Sin Hombre
Member
Member
Posts: 2410
Joined: Fri Nov 26, 2010 6:59 pm
Antispam: No
Please enter the middle number: 5
Location: Chicago

Re: New update and move of servers

Post by Sin Hombre » Sat Jun 10, 2017 9:59 pm

I wasn't able to log in with my old password.

User avatar
Dhruv
Administrator
Administrator
Posts: 3910
Joined: Mon Dec 16, 2002 3:09 am

Re: New update and move of servers

Post by Dhruv » Sun Jun 11, 2017 6:21 am

I didn't think I changed password strength requirement settings and the DB remained the same so am surprised about that one....

User avatar
Saniapower
Member
Member
Posts: 3215
Joined: Tue May 05, 2009 6:45 pm
Antispam: No
Please enter the middle number: 5

Re: New update and move of servers

Post by Saniapower » Sun Jun 11, 2017 9:30 am

I get this message 'If you are still seeing this message then the nameserver on your ISP has not yet updated. Hopefully it won't be too long.'
I am now using proxy.

User avatar
prashanthm
Member
Member
Posts: 4708
Joined: Sat Mar 03, 2012 9:36 am
Antispam: No
Please enter the middle number: 5
Location: MA

Re: New update and move of servers

Post by prashanthm » Mon Jun 12, 2017 1:33 am

Thanks Dhruv!

After the upgrade, I couldn't access the previous bookmark of new posts... (search.php?ch=8000&search_id=newposts) - I get a 404

When I go through the Quick Links menu and select the New Posts, I get a list of all the threads with new posts rather than the actual posts...
Any way that can be fixed?

User avatar
jayakris
Moderators
Moderators
Posts: 22712
Joined: Mon Dec 16, 2002 7:24 am
Please enter the middle number: 1
Location: Irvine, CA, USA
Contact:

Re: New update and move of servers

Post by jayakris » Mon Jun 12, 2017 1:45 am

It's just great to see you here, Dhruv!! (or do I say, Ram, to whom I am Hanuman, or whatever I used to say over a decade ago?)...

User avatar
prasen9
Member
Member
Posts: 11361
Joined: Thu Jan 02, 2003 8:49 pm
Please enter the middle number: 1
Location: State College, PA
Contact:

Re: New update and move of servers

Post by prasen9 » Thu Jun 15, 2017 5:35 am

prashanthm wrote:
Mon Jun 12, 2017 1:33 am
Thanks Dhruv!

After the upgrade, I couldn't access the previous bookmark of new posts... (search.php?ch=8000&search_id=newposts) - I get a 404

When I go through the Quick Links menu and select the New Posts, I get a list of all the threads with new posts rather than the actual posts...
Any way that can be fixed?
If you delete your bookmarks and create a new bookmark, you should be fine. I tried that and it worked. I think the "id" in the URL changed. So, deleting it and recreating it stores the new id in the bookmark. At least worth a try.

User avatar
Dhruv
Administrator
Administrator
Posts: 3910
Joined: Mon Dec 16, 2002 3:09 am

Re: New update and move of servers

Post by Dhruv » Sat Jun 17, 2017 12:14 pm

prashanthm wrote:
Mon Jun 12, 2017 1:33 am
Thanks Dhruv!

After the upgrade, I couldn't access the previous bookmark of new posts... (search.php?ch=8000&search_id=newposts) - I get a 404

When I go through the Quick Links menu and select the New Posts, I get a list of all the threads with new posts rather than the actual posts...
Any way that can be fixed?

Does this link work for you phpBB/search.php?ch=8000&search_id=newposts

Apologies, I am only making changes on weekends. :-)

User avatar
prashanthm
Member
Member
Posts: 4708
Joined: Sat Mar 03, 2012 9:36 am
Antispam: No
Please enter the middle number: 5
Location: MA

Re: New update and move of servers

Post by prashanthm » Sat Jun 17, 2017 3:12 pm

Dhruv wrote:
Sat Jun 17, 2017 12:14 pm
prashanthm wrote:
Mon Jun 12, 2017 1:33 am
Thanks Dhruv!

After the upgrade, I couldn't access the previous bookmark of new posts... (search.php?ch=8000&search_id=newposts) - I get a 404

When I go through the Quick Links menu and select the New Posts, I get a list of all the threads with new posts rather than the actual posts...
Any way that can be fixed?

Does this link work for you phpBB/search.php?ch=8000&search_id=newposts

Apologies, I am only making changes on weekends. :-)
Thanks Dhruv! Appreciate all your work on this....
The link works for me, but I get the same behavior when I use the new posts from quick links - shows me the threads rather than posts... Is that a forced behavior with the upgrade?

User avatar
Dhruv
Administrator
Administrator
Posts: 3910
Joined: Mon Dec 16, 2002 3:09 am

Re: New update and move of servers

Post by Dhruv » Sun Jun 18, 2017 6:56 am

prashanthm wrote:
Sat Jun 17, 2017 3:12 pm

Thanks Dhruv! Appreciate all your work on this....
The link works for me, but I get the same behavior when I use the new posts from quick links - shows me the threads rather than posts... Is that a forced behavior with the upgrade?
Wasn't planned as such but I see what you mean. Let me look into it and get back to you.

User avatar
prashanthm
Member
Member
Posts: 4708
Joined: Sat Mar 03, 2012 9:36 am
Antispam: No
Please enter the middle number: 5
Location: MA

Re: New update and move of servers

Post by prashanthm » Mon Jun 19, 2017 5:57 pm

Dhruv wrote:
Sun Jun 18, 2017 6:56 am
prashanthm wrote:
Sat Jun 17, 2017 3:12 pm

Thanks Dhruv! Appreciate all your work on this....
The link works for me, but I get the same behavior when I use the new posts from quick links - shows me the threads rather than posts... Is that a forced behavior with the upgrade?
Wasn't planned as such but I see what you mean. Let me look into it and get back to you.
Thanks much Dhruv!

User avatar
Dhruv
Administrator
Administrator
Posts: 3910
Joined: Mon Dec 16, 2002 3:09 am

Re: New update and move of servers

Post by Dhruv » Sun Jul 02, 2017 8:47 am

Have a try at this search.php?search_id=newposts&sr=posts

Hope this works for you,

User avatar
prashanthm
Member
Member
Posts: 4708
Joined: Sat Mar 03, 2012 9:36 am
Antispam: No
Please enter the middle number: 5
Location: MA

Re: New update and move of servers

Post by prashanthm » Mon Jul 03, 2017 6:19 pm

Dhruv wrote:
Sun Jul 02, 2017 8:47 am
Have a try at this search.php?search_id=newposts&sr=posts

Hope this works for you,
Perfect!!! Thanks much Dhruv!!! :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest